Production Down

Incident Report for C43

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 13:39 CDT

Monitoring

Diamond is back online and functioning. We are continuing to monitor.
Posted Jun 09, 2026 - 11:03 CDT

Investigating

We are currently reviewing and troubleshooting Diamond
Posted Jun 09, 2026 - 10:32 CDT
This incident affected: Diamond.